问题现象: |
请补充:U851A用户的数据库服务器和应用服务器除了应用用友软件外,还有自己的实际收费业务系统,24*7运行,在长时间一直开的情况下,在用友软件的系统管理中执行注册后操作任何功能过20秒钟左右都会出现“任务执行时间过长,任务已被清除,请重新登陆”,建议重新设置U8服务参数,但实际上U8服务参数并未调整,重新启动服务器后正常,但一段时间后又会出现,给操作带来很多不便。 |
问题原因: |
分析您的描述,造成此现象与用户的业务系统应该有很大关系。对于两个不同的系统在SQLserver中运行,尤其用户系统7*24小时的实时系统,对SQLserver的负载很大。我们的产品出现“任务执行时间过长,任务已被清除,请重新登陆”,主要是U8系统会定期对数据库进行响应连接,而SQLserver长时间没有对U8进行响应,会造成此现象。 |
解决方案: |
解决办法:尽量避免实时运行的系统与U8安装在一台服务器中。如果不可避免,应尽量将服务参数中响应时间设定的更长。 |
相关补丁: |
|
版本: |
8.51A |
模块: |
系统管理 |
产品: |
U851A----系统管理 |
问题名称: |
任务已被清除,请重新登陆 |
最后更新: |
2005-08-09 00:00:00 |